Samba’s “One Line Of Code” Exploit Could Make Linux Vulnerable To WannaCry-like Attack, Patch Now

Researchers have warned that Linux and Unix machines are affected by a Samba exploit that could allow an attacker to take control of the systems.

Source: Samba’s “One Line Of Code” Exploit Could Make Linux Vulnerable To WannaCry-like Attack, Patch Now